Pardot’s Response to SSL POODLE Vulnerability

On Tuesday, October 14th, Google announced the discovery of an SSL vulnerability present in an older variant of the SSL protocol, version 3 (SSLv3). In order to mitigate against this recently disclosed vulnerability, we are, effective immediately, disabling SSLv3 throughout the entirety of the Pardot service platform.  This step is in line with previous efforts…